Imagine Math Pathways Unavailable
Incident Report for Imagine Learning
Resolved
Imagine Math Pathways are now operational.
Posted Oct 02, 2019 - 18:04 MDT
Identified
We have identified the issue and are currently working on recovering the pathways.
Posted Oct 02, 2019 - 16:33 MDT
Update
Some clarification on the impact to students: New students being rostered to Imagine Math will not receive a default pathway. Any attempt to assign or switch a pathway will not have the list of Imagine Math Created Pathways available.
Posted Oct 02, 2019 - 15:12 MDT
Investigating
Imagine Math created pathways are currently unavailable. We are actively investigating the situation and will recover the pathways as soon as possible
Posted Oct 02, 2019 - 15:06 MDT
This incident affected: Imagine Math (Math 3-8).