Imagine Assessment Service Degradation
Incident Report for Imagine Learning
Resolved
We have identified the source of this issue and put mitigating actions in place. Our response times have dropped back to normal levels and the service is responding as expected. Thank you very much for your patience!
Posted Dec 19, 2019 - 11:05 MST
Update
We have taken some actions to reduce the impact on our users of student center and we are actively monitoring to see if these actions are helping us to get back to a good state. We hope to see response times coming back to expected levels over the next 15 minutes. Thanks again for your patience as we work to resolve these issues.
Posted Dec 19, 2019 - 10:45 MST
Investigating
We are currently investigating performance issues with the Galileo student center. As far as we know, this is affecting all users of the student center at present. Users will see increased response times and some failures. We will provide additional updates as we continue the investigation. We apologize for any issues this is causing.
Posted Dec 19, 2019 - 10:09 MST
This incident affected: Imagine Assessment (Galileo K-12, Galileo PreK).