Imagine Learning Website Images Not Loading
Incident Report for Imagine Learning
Resolved
The corporate web site should now be displaying images as expected. There may be a few recent blog posts that could be missing images. They will be restored shortly.
Posted Jan 06, 2020 - 13:53 MST
Identified
We are currently are restoring a backup of the missing files. We will determine if there are missing images that were uploaded between this backup and now.
Posted Jan 06, 2020 - 12:58 MST
Investigating
Some images are not currently loading on imaginelearning.com. We are investigating the cause of this issue and will send updates as they become available. None of the product services are impacted. Customers of Imagine Literacy, Math, or Assessment are not affected by these issues.
Posted Jan 06, 2020 - 11:46 MST