Imagine Math Outage
Incident Report for Imagine Learning
Resolved
Due to the massive amount of traffic at this time of day, the service struggled to come back up on its own. We were able to manually add the capacity needed to get back to a good state. We're back up and running smoothly now. Thanks again for your patience.
Posted Oct 07, 2019 - 08:21 MDT
Investigating
Services are struggling to come back up. We're investigating the source of these issues, but the platform is still unavailable.
Posted Oct 07, 2019 - 08:09 MDT
Monitoring
A recent deployment to improve performance appears to have been the cause of the issue. We've rolled back the most recent deployment and services are returning to available. We're monitoring the service to ensure everything is back to a good state. Thank you for your patience.
Posted Oct 07, 2019 - 08:02 MDT
Investigating
The Imagine Math platform is currently down. We're currently engaged and investigating the issue. An ETA for resolution will be posted as soon as it is available. We apologize for the inconvenience.
Posted Oct 07, 2019 - 07:51 MDT
This incident affected: Imagine Math (Math 3-8).