Imagine Math Service Degradation
Incident Report for Imagine Learning
Resolved
We've implemented a fix. We're fairly sure that any impact to users is resolved. This only affected a small subset of teachers attempting to view some reports. Students were not affecting. We'll continue to monitor to ensure we stay in a stable state. Thank you for your patience.
Posted Sep 13, 2019 - 15:27 MDT
Identified
The Imagine Math platform is currently in a degraded state. Wait times may be longer than expected and some requests may be failing. Our Operations team is currently engaged and has identified the issue. We apologize for the inconvenience.
Posted Sep 13, 2019 - 13:56 MDT
This incident affected: Imagine Math (Math 3-8).