Imagine Español reports access delayed for newly rostered teachers
Incident Report for Imagine Learning
Resolved
The fix has been implemented and has fully processed all events.
Posted Aug 22, 2019 - 10:56 MDT
Identified
We are having some delays in processing newly rostered events for our permissions service. This currently affects only newly rostered teachers attempting to access Imagine Español reports. Teachers will be able to access these reports after a delay. We have identified the problem and a resolution will be deployed shortly. We apologize for any inconvenience this has caused.
Posted Aug 22, 2019 - 10:04 MDT
This incident affected: Imagine Literacy (Español).